Jump to content
superfuture

BUG 005 - SKIN ISSUES

Recommended Posts

1. announcements hasn't been working since the upgrade.

2. checking rep totals on ipad freezes page.

3. [FIXED] many moderator tool issues.

4. [FIXED] links to social media row needs rearranging.

5. [FIXED] notifications and email on ipad off to left of screen.

these skin issues are being worked on this week.

Share this post


Link to post
Share on other sites

you will notice that today the skin has had a bit of an upgrade...

though i can see there are still a few minor tweaks to go.

note:

1. both the lowercase and uppercase skins have now been overwritten so this is now the one and only default skin.

2. you might need to refresh your browser to be able to see it properly.

improvements:

1. supertalk is now on dynamic browser resizing [like the rest of the website]. this means the content will resize itself according your browser width. this also makes it much easier to read on ipad and other mobiles. we had been waiting for this since the 5.0 launch... so it's a good one.

2. notifications and mail menus are now working on ipad! finally!

3. supertalk now works a lot better on ipads.

tweaks needed:

1. [FIXED] ads are not correctly positioned.

Share this post


Link to post
Share on other sites

Same problem here with Safari, Firefox and Opera used on a Mac and Firefox & Opera on a Window PC (independent from my home setup)

Share this post


Link to post
Share on other sites

hmm. suspect some permissions might have changed for some users as its fine for me.

looking into it.

Share this post


Link to post
Share on other sites

cant see rep buttons either

Share this post


Link to post
Share on other sites

ok... mrip/frankie_four/Magnetic/ --> just checked your account and it looks like you are still using the OLD SupeRCase skin... [which i didn't even think was possible?!]

i just changed it to Superfuture 3.3 via admin/

anyone else with same issue please try doing same - via 'Change Theme' link at bottom left of page.

let me know if this fixes it...??

i don't have rep buttons anymore, only the total

opera

Same problem here with Safari, Firefox and Opera used on a Mac and Firefox & Opera on a Window PC (independent from my home setup)

cant see rep buttons either

Share this post


Link to post
Share on other sites

working for me now.

thanks

Share this post


Link to post
Share on other sites

I can't leave rep for anybody and can't find the NEW Superbug thread.

Share this post


Link to post
Share on other sites

Change the theme to Superfuture 3.3 and all will be well.

Share this post


Link to post
Share on other sites

got a feeling this old BUG has returned... still trying to confirm...

 

if you are having issues see if you can CHANGE THEME [bottom of page menu] to superfuture 3.4

that should fix it...

 

let us know if anyone else has noticed this...

 

thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Luisa via Roma (US)
    Brand - 125 x 125