Jump to content
supertalk6
Sign in to follow this  
conqueror

safari bug?

Recommended Posts

not sure if anyone else is having this problem, but over the last week i can't pos rep anyone in safari and can only neg. i've used safari for years and never had this issue before - works fine in firefox etc. any ideas?

Share this post


Link to post
Share on other sites

just pos repped you in safari on my ipad. waiting to see if anyone else reports it...?

Share this post


Link to post
Share on other sites

what version safari? or desktop or ipad? 

also are you on superfuture 3.4 in 'change theme'?

 

weird - i just tried to rep you both and can't do it at all. :\

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • By lysosome
      whenever I visit supertalk via google I occasionally see this, the regularity of which seems completely arbitrary:
       
      using the browser's back and forward buttons always gets the page to show.
       
      edit: sorry for the blurry screenshot...
    • By superfuture
      in case you hadn't noticed we just had an update to the latest version of our sufu forum software.
      looks like we need to tweak a few things here and there but it seems to be reasonably intact... though from where i am connecting it seems a bit slower than usual...?
      anyway you know the drill by now... please post anything that looks totally screwed up.
      in the meantime we will try to compile a summary of the upgrade when get a sec.
      superfuture1
    • By ++++
      I had the 1st post on the Bug Thread, I edited my original message and it deleted the entire thread..So what more appropriate way to start a new one
      Bugs:
      Clicking on sent messages takes you back to inbox.
      Titles cut out half way, previously they would show the entirety..Might not be a bug but its not an improvement.
    • By superfuture
      FROM NOW ON PLEASE REPORT BUGS AS SEPARATE TOPICS ON SUPEROFFICIAL - SO THEY CAN BE CHECKED OFF ONE BY ONE ONCE RESOLVED.
      [uPDATE: MEMBERS CAN NOW START TOPICS ON SUPEROFFICIAL]
      ++++++++++++
      1. EACH BUG NEEDS A REF and TITLE.
      lets stick try to stick to a standardised title format
      IE.
      BUG 001 - GENERAL | BUG REPORTS
      BUG 002 - SUPERMARKET | 'READ' POSTS
      BUG 003 - GENERAL | SPEED ISSUE
      etc
      ++++++++++++
      2. NEED TO KNOW IN DETAIL RELEVANT FACTORS
      A/ description of issue
      B/ exactly when this started to happen
      C/ what part of site/forum
      D/ relevant URL
      E/ browser used
      F/ time of day
      G/ how many users where online at time
      H/ etc
      ++++++++++++
      3. NEED CONFIRMATION FROM AT LEAST 1 or MORE USERS TO CONFIRM ITS NOT A USERS LOCAL ISSUE.
      ++++++++++++
      WITH A BIT OF LUCK THIS MIGHT HELP RESOLVE ISSUES FASTER.