Jump to content
Sign in to follow this  
Guest Goose25

Problems with slow loading

Recommended Posts

Guest Goose25

I have been notified the forum is freezing on users browsers when they navigate to the forums listing pages.

Is this happening to a number of you? If so please let me know computer/browser/isp speed/country and I will see if I can get it sorted!

Share this post


Link to post
Share on other sites

yea it frequently freezes and then loads up again after 20 or so seconds...it's definetly sufu cause no other website is doing this for me...

i'm on a cable modem in the good ol us of a...

Share this post


Link to post
Share on other sites
Guest Goose25
yea it frequently freezes and then loads up again after 20 or so seconds...it's definetly sufu cause no other website is doing this for me...

i'm on a cable modem in the good ol us of a...

computer/browser?

Share this post


Link to post
Share on other sites

Ah man so there is a thread for this.

I've tried this on 3 different computers and it's the same problem for me for a while.

HP TX2000 (also tried on another HP computer and an acer laptop) / IE 7 / Cable / Canada

Share this post


Link to post
Share on other sites

Goose, I've had this problem on both Vista and XP running IE7.

However, it seems to have been resolved today - all pages loading fast and smooth all of a sudden.

Share this post


Link to post
Share on other sites

I was getting this issue a while ago, but it's been fine for the past week or so. XP(not sure what version) and firefox.

Share this post


Link to post
Share on other sites

At home on my dad's PC sufu freezes the browser so that I can't access other tabs for about 10+ seconds. He's got a Compaq running Vista on IE. At home I have a much better self built computer running xp Pro and firefox. No freeze problems there.

Share this post


Link to post
Share on other sites

I'm experiencing this problem every now and then. The forum index just loaded swiftly, but supertrash froze my browser for 2 seconds. It seems to pop up randomly now?

Share this post


Link to post
Share on other sites

its a bit random for me as well, but happens quite often. whenever I open an individual forum, for example supershopper, as soon as the page loads, it freezes the whole browser for 5 seconds, then continues to work normally. I dont think I get the problem with firefox, just with IE. does not happen on other forums either.

Share this post


Link to post
Share on other sites
Guest Goose25

There are a few reasons why the site might load slowly - some are below:

- Live backups: these take place weekly

- Network: the server's network is good but they do experience high traffic from time to time

- IE javascript: site calls a lot of javascript functions and IE may freeze while logging the errors

- domain routing: the domain is routed with a group who have issues with their network management and they can drop or slow the routing

- advertising: each time the page loads an ad is called, adds a percentage of load

- space-time continuum: some threads freeze time around you for up to 6 seconds so next time this happens look around and see if the fly buzzing around your head is frozen in mid-air

- denimdestroyedmylife: it could be his fault :eek:

Share this post


Link to post
Share on other sites

i have a poor computer xp pro / IE and i got dat freezing problem

that's annoying

Share this post


Link to post
Share on other sites

seems like IE 8 beta is not having the same issues as the latest IE7 was, think this could be the fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Luisa via Roma (US)
    Brand - 125 x 125