Jump to content
Sign in to follow this  
Planet Mental

Only being able to view the site w/ a proxy

Recommended Posts

I did a quick search and wasn't able to find any thread on this topic. I can't see supertalk unless I'm on a proxy. the main SuFu site works fine, but this one just doesn't load. I can view it on my blackberry, just not on my computer so I'm thinking it has something to do with the IP address. Anyone else having the same problems/is there anything to do fix this?

Share this post


Link to post
Share on other sites

no i would be able to view the site even if I was IP banned. It just gives me an error when I load up the page, one of those Server Not Found messages.

Share this post


Link to post
Share on other sites

I have he exact same problem. I'm trying to contact my internet provider about it.

Share this post


Link to post
Share on other sites

I'm 90% sure it's just the board. It has happened to me before and one of the admins on the other board fixed it for me.

Share this post


Link to post
Share on other sites
Guest Goose25

I would say its your network - I can't give much advice other than to say USE FIREFOX!

Share this post


Link to post
Share on other sites

I'm still in this situation. My internet works just fine except for one damn website... this one. I can view the main superfuture site just fine, but supertalk requires a proxy. WTF. Tried multiple computers. Tried multiple browsers. My network always times out when attempting to get on supertalk.superfuture.com.

I tried to talk to RCN cable today and the bitch in customer service hung up on me after I sat on hold for an hour and then struggled to understand her broken english.

Share this post


Link to post
Share on other sites

yo my shit is broke too i have to use a webproxy to get in :( HALP tracert supertalk.superfuture.com Tracing route to supertalk.superfuture.com [66.240.222.190] over a maximum of 30 hops: 1 * * * Request timed out. 2 9 ms 8 ms 9 ms riv4-ge0-2.gw.optusnet.com.au [198.142.160.245] 3 8 ms 9 ms 9 ms mas2-ge13-0.gw.optusnet.com.au [211.29.129.149] 4 9 ms 11 ms 22 ms sbr3-ge14-0-0-821.gw.optusnet.com.au [211.29.156.12] 5 172 ms 167 ms 176 ms 203.208.148.225 6 184 ms 174 ms 452 ms 203.208.173.42 7 204 ms 452 ms 391 ms fed1dsrj01-ge510.0.rd.sd.cox.net [68.1.0.211] 8 190 ms 183 ms 553 ms 209.242.143.210 9 186 ms 508 ms 185 ms c2-po1.complexdrive.com [216.98.153.34] 10 184 ms 184 ms 183 ms 216.98.153.21 11 259 ms 189 ms 186 ms fb7222190.aspadmin.net [66.240.222.190] Trace complete.

Share this post


Link to post
Share on other sites

^^that looks fine from a routing and dns perspective, i would check to see if you have any weird browser settings - otherwise it could be a strange server thing

Share this post


Link to post
Share on other sites

What if I asked my internet provider to give me a new IP address... think that would do it? Cause proxies all work just fine.

Share this post


Link to post
Share on other sites

My traceroute does not succeed. In fact, when I try to do it runs about 20 of them and then without warning closes the command box.

Share this post


Link to post
Share on other sites
Guest Goose25

well, hopefully we have gotten to the bottom of this and users experiencing issues with seeing st will be able to use as normal. We have had modofications made to the workings of the DNS and hostname on the server.

Keep us updated if you are finding things are working again... or not

Share this post


Link to post
Share on other sites

I still get a "problem loading page" message when I try to get in normally.

Share this post


Link to post
Share on other sites
Guest Goose25

should hopefully have this sorted out this week

Share this post


Link to post
Share on other sites
Guest Goose25

It looks like it is a network issue so please if you have a minute pm me with ALL the following info:

1. Your IP (you can go to http://whatismyip.com/ to determine this)

2. The output from: ipconfig /all

3. The exact message in firefox (not IE, which hides information from users) when you go to: http://www.superfuture.com/supertalk/ and http://66.240.222.190/

4. The output from 'ping supertalk.superfuture.com'

5. The output from 'ping 66.240.222.190'

6. Go to http://www.serversurgeon.com/supertalk.superfuture.com (you will get a 404 message and it will be logged by the server to help us determine the issue)

Share this post


Link to post
Share on other sites

I did that, but even after so I still have the problem of viewing the site regularly (after you asked if everything was fine now)

Share this post


Link to post
Share on other sites

so, i just moved into my new place and can only view this site through a proxy now. looks like my supertalk days are limited.

Share this post


Link to post
Share on other sites

I use anonymousunblock.com to get here and thats pretty speedy.

BUT... I think its a major problem that SOOO many people can't get on regularly. Eventually thats the kinda thing that kills off a message board.

Share this post


Link to post
Share on other sites

this happens to me on various job sites in nyc. i'm still not able to figure out why. i'll try to get different ips and see whats going on. i can always connect to superfuture.com but not to the forum.

Share this post


Link to post
Share on other sites
this happens to me on various job sites in nyc. i'm still not able to figure out why. i'll try to get different ips and see whats going on. i can always connect to superfuture.com but not to the forum.

is there some sort of firefox add in proxy? Or instructions to do so?

Share this post


Link to post
Share on other sites
is there some sort of firefox add in proxy? Or instructions to do so?

FoxyProxy. it's pretty easy to use

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this