Jump to content
superfuture

OLD supertalk upgraded 3.3.3

Recommended Posts

in case you hadn't noticed we just had an update to the latest version of our sufu forum software.

looks like we need to tweak a few things here and there but it seems to be reasonably intact... though from where i am connecting it seems a bit slower than usual...?

anyway you know the drill by now... please post anything that looks totally screwed up.

in the meantime we will try to compile a summary of the upgrade when get a sec.

superfuture1

Share this post


Link to post
Share on other sites

have created a support ticket. definitely slower... have temporarily disabled blog and gallery but that doesn't seem to have made any difference.

Share this post


Link to post
Share on other sites

quick reply is giving me problems

i have to go to advanced reply options to post

Share this post


Link to post
Share on other sites

its running at almost normal speed for me now, but I can't check rep, or give rep to anyone.

Share this post


Link to post
Share on other sites

back to being super slow. I also can't edit posts, or post pictures currently. or reply to posts unless i hit the "more reply options" button

Share this post


Link to post
Share on other sites

yep. there is a lot of troubleshooting going on atm... slow query log files etc. expect hell for the time being, cos that's how we expect our day will be... urk.

Share this post


Link to post
Share on other sites

Cant use the full version on ipad , still pretty slow

Share this post


Link to post
Share on other sites

still not able to go the first unread post. can only click the whole thread (= going to the first post of the thread) or can only check the latest post. but then I have to scroll back to the first unread post

still no rep

not able to quick reply

Share this post


Link to post
Share on other sites

can see the total rep figure but can't see who has repped/negged and can't do it myself.

can't quote.

quick reply seems ok?

also site is pretty slow but that could be my connection...

Share this post


Link to post
Share on other sites

Kpop appreash thread takes forever to load. jus sayin.

Share this post


Link to post
Share on other sites

most of my problems may be related with me using the upper case theme.

I switched back to the superfuture theme and now I can rep again (but can't see the rep history of a post) and I can go to the first unread post again.

Share this post


Link to post
Share on other sites

as usual trying to get tech guys to sort this all out... and as usual that is an excruciatingly slow and frustrating process...

issue no 1 is sorting out the speed as the server load has jumped considerably since the new update. techs cannot seem to figure out why though have made some adjustments which has helped a bit.

so now will go back to see if we can make adjustments on the server side.

as for the functionality issues... wlll sort them out once the speed issue under control.

fyi... now a reputation link in profile where you can see which posts you gave and received reputation.

Share this post


Link to post
Share on other sites

is it my connection or did it just get much faster in last 10 minutes or so?

Share this post


Link to post
Share on other sites

slow as hell. can't delete posts. another "upgrade" I wish had not happened.

Share this post


Link to post
Share on other sites

It's ungodly slow for me. Can't rep. Quick reply is broken. Click links and they take about 30-40 seconds to connect, then it's the wait for the page to load game.

Share this post


Link to post
Share on other sites

Switching from Suppercase to superfuture fixes the rep problem... but it's still a little slow, faster than before. Messages page still takes a long time to load up.

Share this post


Link to post
Share on other sites

pages take forever to load, also posting is now impossible in Chrome, the post button highlights but is unresponsive, only works in Firefox.

Share this post


Link to post
Share on other sites

temporarily switched site to performance mode - which has disabled many functions like search/ private messages etc...

just trying to pinpoint stuff. please post if you notice any differences in speed... /other changes.

suspect issue is related to tags/search - and if we are sure that it is then we are going need to configure new search...

Share this post


Link to post
Share on other sites
Guest Methimphibian

bring back 4.0 please, this is awful.

Share this post


Link to post
Share on other sites

my stress levels at 8 going on 9...

fyi... update...

1. we have sphinx search installed which is supposed to addresss the speed and server load issues - and it seems to have speeded things up - but i'm not convinced as we are getting really erratic server loads. one minute really low... next its at meltdown - then back to normal...

2. er... however shphinx doesn't seem to be working as it won't even find a match for the word 'denim' lol.

3. have been trying to get response on the ticket with software devs but seems everyone has abandoned this for the weekend!????

4. i'm sure the contents all there but obviously something has screwed with the links

5. all the other bugs will need to be sorted out by software devs - and im sure they will - but when is another question.?

6. not expecting much to get resolved over weekend.

7. maybe take a break everyone and come back monday or tuesday... it is too frustrating using the site like this

8. i wish we didn't have to do updates either... but the advantages over the long run outweigh the torture of actually getting them done. in theory anyway...

9. added to all that the weather today in bangkok is crap.

Share this post


Link to post
Share on other sites

7. maybe take a break everyone and come back monday or tuesday... it is too frustrating using the site like this

agreed!

Share this post


Link to post
Share on other sites

And i thought it was just me. Cant find any of my content, cant post properly, post images, send all messages and its very slow. WTF. Why cant SF just leave things alone. Anyone know how long this will last?

Share this post


Link to post
Share on other sites

i appreciate all your hardwork superfuture

my contents gone, can't rep, slow

Share this post


Link to post
Share on other sites

// well then, as you see i double posted unintentionally. something is amidst //

i appreciate all your hardwork superfuture

my contents gone, can't rep, slow, quick reply no go

Edited by MissingNo.

Share this post


Link to post
Share on other sites

same problems as everyone else.

im kind of diggin the new rep system but are we going to be able to actually see who repped us from our own profile page? any chance of comments coming back?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Luisa via Roma (US)
    Brand - 125 x 125