sufu1

OLD superfuture 5.0 superbug thread

364 posts in this topic

only thing i've noticed is the quick reply box either takes forever or doesn't load at all.

also, reg dates and rep doesn't seem to show up - mine (and everyone else, except for some reason mass) comes up as just one black square?

Edited by conqueror
0

Share this post


Link to post
Share on other sites

Also not a 'bug', but what's with this default koala-looking avatar? It makes things incredibly confusing and the sight of that image will make me want to kill myself by the end of the week.

5

Share this post


Link to post
Share on other sites

1) it happens to me that i have to re-login or refresh page when i hop in between threads/sub forums. sometimes it works, sometimes it doesnt.

2) also, sigs with superlog sale thread titles have mysteriously disappeared.

3) when i click this box to reply to a thread, hitting the "up" or "down" button just ends up with me scrolling the page instead of moving the cursor up or down to edit the text.

4) also, wildbill's signature is causing me distress.

5) unable to acces most stuff on my personal panel like "My Settings" etc. i get this error message "

Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Loader expects 4 in /home/superfut/public_html/admin/applications/forums/extensions/usercpForms.php on line 0"

Edited by ranonranonarat
0

Share this post


Link to post
Share on other sites

my signature is old. i changed it like a month ago.

if i click on the items that i have in my sig for sale the listings still show active when i sold both.

it seems as if some of my more recent posts in 4.0 have disappeared.

i want to say my post count was like 9,600something but now i show less. did some posts not convert over?

1

Share this post


Link to post
Share on other sites

I haven't had this sig for like a month lol, weird that it reverted to it from the current v4 sig.

Edited by kvc06
-1

Share this post


Link to post
Share on other sites

cant post more than 5 pics in a thread. use to be 10 is this just a new rule or a bug?

-1

Share this post


Link to post
Share on other sites

also cant post a new sales thread. only can reply to existing threads. not sure if this is in all the different forums or just the market

Edited by chantheman
-1

Share this post


Link to post
Share on other sites

5) unable to acces most stuff on my personal panel like "My Settings" etc. i get this error message "

Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Loader expects 4 in /home/superfut/public_html/admin/applications/forums/extensions/usercpForms.php on line 0"

Can't seem to view profiles including my own

[#10245] you are not permitted to view member profiles.

I'm getting both of these.

-1

Share this post


Link to post
Share on other sites

also cant post a new sales thread. only can reply to existing threads. not sure if this is in all the different forums or just the market

Same problem here. Can't create new threads.

-1

Share this post


Link to post
Share on other sites

I cannot capitalize anything. I assume this is a "design" decision?

This. No capital letters is going to irritate the hell out of me, especially no capital I.

0

Share this post


Link to post
Share on other sites

This new shit is stupid hard to naviget on my phone. How do I get to my CP so I can just see tue threads I'm subscribed to?

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By sufu1
      seems we have an issue with members trying to login via iphone.
      not sure how long this has been going on for, but it's only just been bought to the attention of your leader. [me].
      have informed the tech department and hopefully will have it fixed asap.
       
      if we can get an idea of when this first started to happen it will help - !!
      anyone?
       
      also let us know what iphone you are using.
       
      thx
    • By sufu1
      getting reports of image upload not working and causing page freezes...
      can someone please give a technical breakdown of what the issue is so we can brief the techs...
       
      ie. what browser? what platform? what version? what type of file trying to upload etc.
      what are the steps to reproduce the error.
       
      thanks
    • By sufu1
      reported page freeze with current skype ad campaign...
       
      have tested on SAFARI and CHROME and cannot reproduce issue.
       
      need more feedback...
      let us know what browser. version. desktop or mobile.
       
      could be you're browser is using an old version of flash and that is screwing things.
       
      web traffic is busy today so suspect this is only an issue for minority of users...
       
      thanks
    • By superfuture
      allrighty...
      so we have upgraded servers and everything seems intact... but if you notice anything not working the same then report it in this thread...
       
       
    • By supertester
      some sufus unable to post...
      so this is the test...
      -------------------------
      UPDATE...

      seems to be a problem for some chrome users since the software upgrade with posting and pms....
      1. try refreshing or restarting chrome.
      2. clear your browser cache...
      chrome -> preferences -> history -> clear browsing data -> clear cache
      3. make sure your 'change theme' link on bottom left page is set to 'superfuture 3.4'

      then do a test post or comment here:
      http://supertalk.superfuture.com/index.php?/topic/148591-344-test-thread/#entry2936230

      that seems to fix it...
      uuurhk
      !!
       
      UPDATE. MAY 5
      just received a message from another user saying they refreshed and it didn't fix - so there is still some other weirdness going on...
      IF YOU STILL CANNOT POST AFTER CLEARING CASHE SEND US A MESSAGE VIA CONTACT US FORM BELOW.
       
      [btw. you need to tell us if you have a problem - otherwise we assume an issue is fixed. in this case no-one has mentioned it for past 3 days... until now] 
       
      -------------------------